Паскаль. дан текст. написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kseniaghl
28.09.2020 10:47
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  var s:=ReadlnString('Вводите:');
  Write('Кол-во слов: ',s.ToWords.Count)
end.

Тестовое решение
Вводите: А роза     упала     на лапу   Азора
Кол-во слов: 6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота