petrokozlo998
06.01.2021 04:01

Напишите программу, которая создает текстовый файл и вносит в него вашу любимую цитату (строку текста) десять раз.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
murkacomkate
28.09.2020 10:48
//PascalABC.NET 3.1
begin
  WriteAllText('название файла.txt', ('любимая цитата' + NewLine) * 10); 
end.
//

или так на обычном паскале

var i: integer;
begin
  assign(output, 'название файла.txt');
  rewrite(output);
  for i := 1 to 10 do writeln('любимая цитата');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота