Войти
Регистрация
Спроси ai-bota
Нznm
12.09.2021 22:10
Безумно нужна ! написать программу от раздела описания переменных используемых в программе и до вывода результата следующего выражения: в=(tg x + cos (x - in y)) : x2 (икс в квадрате).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
diasj5kz
15.05.2022 01:40
Дано число 665000000 данное число можно представить в виде 66,5 10 х 10...
panteleevdanil
11.08.2022 04:26
Ученик нарисовал изображения цветов. Данные изображения хранятся в оперативной памяти. Изображение одного цветка требует 10 Кб памяти. Размер каждой ячейки ОЗУ равен 10 КБ. Определите,...
yakun3008
18.09.2022 01:59
Что за файлname.txt.7zmerge.001как его открыть не повредив...
Настя2000о
27.04.2022 12:10
Почему информация которую мы помним наизусть можно назвать оперативной ? примеры оперативной информации который вы владеете...
valya0603
23.09.2022 02:20
Как называется этот элемент интерфеса? а)радиокнопка,б)переключатель,в) список,г)всплывающая подсказка...
AnnLage
23.09.2022 02:20
Информация в теории информации это? ?...
2005nastyabereza
31.03.2023 22:15
Выручайте! выполнить последовательность действий вычитания (по принципу работы вт): и там идет два примера -12-6; 6-3...
shubiiin
12.10.2021 23:03
Вам нужно умножить некоторое большое число x на 15. у вас есть калькулятор, но на калькуляторе сломались все кнопки операций, кроме сложения. поэтому вы можете только складывать...
Adik2281
16.01.2022 08:42
Ген кодуэ білок побудований із 100 амінокислот. яка кількість нуклеотидів у складі цього гена якщо 80% з них належать до інтронв...
Вика1774574747
16.01.2022 08:42
Сплошное однородное тело, будучи плотностью ро1, весит р1, а в жидкости плотностью ро2 весит р2. определить плотность вещества тела...
Ответ:
Kolyabu
03.10.2020 18:21
Var
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота