temalishchenko
01.05.2021 13:37

Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с процедуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Tina2103
03.10.2020 18:39
//Pascal ABC.NET 3.1 сборка 1219

Var
 a,b:integer;

 procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;

begin
 read(a,b);
 some(a,b);
end.

Пример ввода:
-22
1
Пример вывода:
-22
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота