Войти
Регистрация
Спроси ai-bota
Dataset147
08.09.2020 14:49
Паскаль. даны положительные числа a и b (a > b). на отрезке длины a размещено максимально возможное количество отрезков длины b (без наложений). не используя операции умножения и деления, найти длину незанятой части отрезка a.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
denvolk00
12.01.2023 11:30
решить задачу по информатике, : Студент Василий как-то раз ехал в поезде. Чтобы не скучать, он стал зашифровывать названия разных городов, заменяя буквы их порядковыми...
Eeerok33
07.05.2021 09:49
Информатика с тестом там вопросы 1. Правомерно ли было скачивание изображений с данного сайта? 2. Правомерно ли использование статьи из книги о кофе? 3. В «подвале»...
срочно119
03.07.2022 16:47
Вычислите значение переменной z при x=27 и y=6: y=x%y z=x//(y+1) Введите в поле ввода результат, получившийся после выполнения первой строки Введите в поле ввода...
даша21211
29.04.2022 04:57
нужно решить только 1номер!...
ivanovali0109
07.06.2023 06:49
я вообще не шарю а надо сделать оч надо...
rinett
28.10.2021 09:07
,нужно сделать через приложение PascalABC...
mrtocilin
28.10.2021 04:14
в комнате веселились 1202 мухи. Пётр Петрович открыл форточку, и размахивая полотенцем, выгнал 110 мух. но прежде чем он закрыл форточку, 21 муха вернулись обратно....
лия206
06.05.2022 12:44
Определите, сколько раз выполнится цикл, и чему будут равны значения переменных a и b после его завершения a = 4 b = 6 while a b: a = a + 1 Число выполнений цикла:...
DigroTube
31.03.2020 13:18
Варианты ответа 1 диспетчер задачдиск Спапку мои документы рабочий стол2диспечер задач неправильноправильно неизвестнобез разницы3 бесполоезнодиспетчер задач опаснонеизвестноскучно4...
Zheka645567
08.09.2021 09:13
Простой алгоритм в Кумире. Написать программу в среде: КуМир по алгоритму:...
Ответ:
aksnov31526
25.08.2020 17:25
//Pascal ABC.NET 3.1 сборка 1219
Var
a,b:integer;
begin
read(a,b);
while a-b>=0 do
a:=a-b;
writeln(a);
end.
Пример ввода:
16
5
Пример вывода:
1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота