arlanout
08.09.2021 05:09

C++ напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
thecrazynon1098
03.10.2020 18:46
//Dev-C++ 4.9.9.2

#include <iostream>
#include <cmath>
using namespace std;

int main(){
    double x,y=0;
    cin>>x;
    cin>>y;
    cout<<pow(x,y);
  cin.get();
  cin.get();
 return 0;
    }

Пример ввода:
2
7
Пример вывода:
128
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота