Toma06000
25.03.2023 10:54

Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b.умоляю решите не могу сделать

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
syltanchik1338
03.10.2020 18:56
Программа в Microsoft qBASIC
INPUT "a,b=", a, b
PRINT "s="; a * b

Тестовое решение
Y:\qbasic>QBASIC.EXE
a,b=2.5,4.9
s= 12.25

Чтобы продолжить, нажмите любую клавишу
0,0(0 оценок)
Ответ:
andreyffyff
03.10.2020 18:56
//Mercy
//Pascal ABC.NET 3.1 сборка 1256

 Var
 a,b:real;
begin
  read(a,b);
 writeln(a*b);
end.

Пример ввода:
1.1
4.2
Пример вывода:
4.62

Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота