Войти
Регистрация
Спроси ai-bota
fty354y4
26.07.2021 05:41
Паскаль . один компакт-диск коштує 10 грн., а блок з 10 дисків – 90 грн. потрібно купити диски на суму m (m> 100) грн. як виконати покупку оптимально? 1.1. введіть m, виведіть кількість блоків і окремих дисків.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Mariyam005
05.04.2022 07:09
Кпереправе подошли 3 волка и 3 быка, всем надо переправиться, а в лодку помещается только двое. пока во время переправы число быков не будет меньше числа волков, то волки не нападут...
fvbh3fvhc
08.07.2022 04:13
1. определите количество байт информации, требуемых для хранения целого числа -263 в памяти эвм...
antonishyna1997
16.10.2021 18:31
Как должна выглядеть функция =ЕСЛИ Чтобы если значение ячейки B2:B15 0, выводилось значение ячейки A, при котором B2:B15 0 было бы больше 0...
владосик13
07.03.2020 12:35
Скорость рас звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v=331+0,6t , где v — скорость (в метрах в секунду), t — температура (в градусах...
Ромчик15
04.02.2021 21:12
С какой целью проводятся форматирование ячеек в электронной таблице?...
СуперТрололо
03.06.2022 20:19
Составить 5 проверочных тестов по данной теме Каждый вопрос теста должен содержать 4 варианта ответов: a,b,c,d...
Irina5600
23.09.2022 12:40
Як перетворити діапазон на кортеж? python 3...
алекс858
03.01.2020 14:05
Валгоритме, записанном ниже, используются целочисленные переменные, а также следующие операции. порядок действий соответствует правилам арифметики. в ответе укажите одно число –...
rasimrasivi
03.01.2020 14:05
Правило кодирования: после каждой гласной буквы вставляется буква а, а после согласной - т. расшифруйте слово ....
TRINDES2017
07.06.2023 10:19
Вычислите значение выражения 350(в 7c/c) / 111 (в 3c/c) + 173(в 8с/с) и представьте ответ в 5 с/с....
Ответ:
Катерина122333
28.09.2020 20:57
Const
cost_1 = 10;
cost_pack = 90;
var
m: integer;
begin
readln(m);
writeln('Блоков: ', m div cost_pack);
writeln('Дисков: ', (m mod cost_pack) div cost_1);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота