Войти
Регистрация
Спроси ai-bota
nastushka208
27.08.2020 15:12
Напишите программу на языке паскаль: найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
1user
15.04.2021 21:12
Паскаль. Ввести 2 числа по возрастанию (1е 2го)/. Сообщить, на сколько и во сколько раз 2е больше 1го....
ииоииири
29.02.2020 19:37
По координатам вершин треугольника вычислите его периметр, используя подпрограмму вычисления длины отрезка между двумя точками. (только можно решить не так как на...
ДашаУмняшаТ
31.12.2022 11:21
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями:...
veronichkasape
15.06.2020 15:16
Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)...
jendossia
22.07.2022 08:21
Какие есть модули в SketchUp позволяющие встроить объекты в программу....
89521706957
26.09.2020 06:06
Как в обьекте canvas перевести карандаш в желтый цвет...
Ekaterina785
24.10.2022 19:23
Выполните 4 задания 1. Изучить параграф 3.5.1 (Босова Информатика 8 класс) 2. В среде Паскаль выполнить программу из видеоурока (Дополнение к учебнику Босова 8 класс)...
creator4567
12.06.2021 10:52
Дана окружность с центром O и её диаметры AB и CD. Определи периметр треугольника AOD, если CB = 9 см, AB = 70 см. 1. Назови свойство радиусов окружности: все радиусы...
em130STM
12.06.2021 10:52
Какую часть площади этого круга составляет площадь сектора по центральному углу, равному 225 °. Найдите площадь заштрихованной фигуры...
zaporozkayaoks
12.06.2021 10:52
Вспомни строки из пьесы характеризующие уклад жизни берендеев.Что хорошо в их жизни, а какие есть недостатки ещё присутствуют...
Ответ:
Ангелинка2007
03.10.2020 19:14
Var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота