TikhonOFF
20.09.2022 21:09

Известны длины сторон треугольника a, b, c. напишите программу, вычисляющую площадь этого треугольника ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ilana27
28.05.2020 18:48

var

 a, b, c, p: real;

begin

 read(a, b, c);

 p := (a + b + c) / 2;

 write('Площадь треугольника = ', sqrt(p * (p - a) * (p - b) * (p - c)));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота