Войти
Регистрация
Спроси ai-bota
pollifoxs
01.08.2021 19:13
Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. эти числа вводятся с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
13913
11.10.2021 10:56
Это в паскале. первая : дана последовательность чисел,оканчивающихся отрицательным числом. найти среднее арифметическое введенных положительных чисел. и вторая: дана последовательность...
bbigigitovadakit
27.09.2022 22:38
Программист сидор пентюхов пишет девушке, с которой познакомился в чате, 2 письма в день объемом по 4 килобайта каждое, а юзер вася чайников — 5 писем объемом по 2 килобайта....
lukash231082
27.09.2022 22:38
Информатика! написать программу выводящую на экран таблицу умножения на к. ( по паскалю)...
teoat
27.09.2022 22:38
Вкорзине лежат 4 груши и 12 яблок. какое количество информации содержит сообщение о том, что из корзины достали группу?...
kuzmichkinvale
28.01.2023 09:43
Симптомы компьютерных вирусов...
djuraev488
23.05.2022 10:29
написать три программы: одна с for, вторая с while, третья с repeat для вывода на экран чисел в четвёртой степени от A до B, которые ввёл пользователь.паскаль...
RaspberryYogurt
31.01.2022 13:45
Write a Python program to write a list content to a file. (Работа с файлами) Хелп...
Ametov2007
24.03.2021 18:35
Напишіть програму, яка б виконувала переклад одиниць вимірювання. За основу можете взяти код, наведений на уроці. В програмі повинні бути: 1. Введення значення – функція...
Gamonga
26.01.2020 18:14
26 . можно ли с трех гирь (1, 3 и 9 кг) взвесить с точностью до 1 кг любой груз до 13 кг включительно, если гири можно располагать на обеих чашах весов, в том числе и на...
nik22041
13.06.2021 08:51
1. Электронная таблица еxcel-... А) основная единица хранения данныхB) это приложение, позволяющее автоматизировать обработку данных,представленных в виде таблицС) программа...
Ответ:
nebylobyagjjhgf
29.09.2020 22:19
Program prog;
Uses crt;
var a,b: integer;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота