SweetDreamsOfMade
24.11.2021 00:10

Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b ) вводятся пользователем паскаль))

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zvarichevgenija
14.08.2020 07:23
Var a,b:real;
begin
writeln('Введите a и b:');
readln(a,b);
if b=-4*a*a-5*a+15
 then writeln('Yes')
 else writeln('No');
end.

Пример:
Введите a и b:
5 8
No
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота