sdsdsgttu
09.07.2020 15:15

С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ankadudka
30.09.2020 06:09
#include <iostream>
using std::cout;
using std::endl

 #include <math.h>  

int main()
{
     double a = 0;
     cout << "\nBefor rounding:" << endl;
     cout << "a = ";
     cin >> a; 
     cout << endl;  
     a = round(a * 100.0) / 100.0;  
     cout << "\nAfter rounding:" << endl;
     cout << "a = " << a << endl;
     return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота