Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры; выводить два знака после запятой).
Console.WriteLine("Введите сторону a ); double a = Convert.ToDouble(Console.ReadLine()); Console.WriteLine("Введите сторону b ); double b = Convert.ToDouble(Console.ReadLine()); Console.WriteLine("Введите сторону c ); double c = Convert.ToDouble(Console.ReadLine()); a = Math.Round(a, 2); b = Math.Round(a, 2); c = Math.Round(a, 2);
double Plos = 0,5 * a * b * c; Console.WriteLine("Площадь = " + Math.Round(Plos, 2));
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку