cvetaharlanova
13.06.2020 06:51

Составьте программу на языке паскаля, определяющую, является ли введенное с клавиатуры целое число четным пример ввода: 68 пример вывода: число 68 - четное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katyalychenko
07.08.2020 23:47
Var
  text:integer;
Begin
  readln(text);
  if (text mod 2 = 0) then writeln(text,' - четное')
  else writeln(text,' - не четное')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота