Юліяcoolgirl
03.04.2022 01:33

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
GOLUBOVICH0400
14.08.2020 08:49
Program prog;
Uses crt;

var a: array [1..5] of integer;
    i,k: integer;

begin
clrscr;

for i:=1 to 5 do
    begin
    write('a[',i,'] = ');
    readln(a[i]);
    if (a[i]<>0) then
    inc(k);
    end;

    writeln;
    write('k = ', k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота