deminav733
11.08.2021 02:19

1. напишите программу, которая считывает целое число и выводит текcт примера. пример: вводят 179 выводит the next number for the number 179 is 180. the previous number for the number 179 is 178 2. напишите программу для условия : дано неотрицательное целое число. найдите число десятков в его десятичной записи (то есть вторую справа цифру его десятичной записи). пример: вводится 179 выводится: 7

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Влад847385
08.09.2020 07:55
1.
#include<stdio.h>int main(){    int a;    scanf("%d",&a);    printf("The next number for the number %d is %d\n",a,a+1 );    printf("The previous number for the number %d is %d",a,a-1 );return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота