ЗайчонокЛаймик
28.05.2023 20:46

Нужно решить . 75 + первому кто ответит лучший засчитаю. пишите на pascal в компьютер поступают результаты соревнований по плаванью ( количество минут и секунд) для трёх спортсменов.составьте программу, которая выводит на экран лучший результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladpaskevits
04.10.2020 00:26
Var
    best, m, s,i: integer;

begin
    best := 10000000;
    for i:= 1 to 3 do begin
        write('min sec = ');
        readln(m, s);
        if best > m * 60 + s then best := m * 60 + s;
    end;
    
    writeln('Лучший = ', best div 60, ' min ', best mod 60, ' sec');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота