volkovaolga75
24.05.2020 14:50

Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikaclevervikap01a7w
04.10.2020 01:16
Program p1; 

Var a: integer; 

Begin 
Writeln('Введите свой возраст: '); 
Read(a); 

If a<16 then 
Writeln('Привет друг'); 
else 
Writeln('Не знаю тебя'); 

End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота