никита3427
13.05.2022 21:47

Написать программу, которая по введенному году обучения в школе (число от 1 до 11) выводит соответствующее сообщение «я учусь на k-курсе». нужно на c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lizasolnce2004
29.05.2020 06:12

#include <iostream>

using namespace std;int main(){setlocale(LC_ALL, "Russian");int in_user;cout << "На каком вы курсе?" << endl;while(cin >> in_user){if(in_user > 0 && in_user < 12){cout << "Я учусь на "<< in_user << "-курсе";break;}else{cout << "С тобой все в порядке? Нет такого курса" << endl<< "На каком вы курсе?" << endl;}}return 0;}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота