nastyacassie
02.10.2022 01:26

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arino4ka3210
31.08.2020 11:46
Var i,a,s,s2:integer; 
begin
s:=0;
s2:=1; 
for i:=1 to 10 do    
begin   
if (i mod 2=0) then s:=s+i;   
if (i mod 2=1) then s2:=s2*i;   
end;     
inc(i);   
writeln('Сумма четных ',s);   
writeln('Произведение нечетных ',s2); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота