azilhan1
17.05.2020 14:37

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elimasataeva
04.10.2020 04:38
Var a,b,s:integer; 
begin 
s:=0; 
repeat  
readln(a); 
s:=s+a;   
until a<0; 
writeln(s); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота