Войти
Регистрация
Спроси ai-bota
ShurenkoPasha12
18.03.2022 09:15
Составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sirzikova
06.09.2022 19:23
Рассчитайте объём информации требуется для хранения рисунка который состоит из 2200 цветных точек по горизонтали и 1600 точек по вертикали количество цветов равна...
kitti31
07.02.2023 19:16
Исправте код. написано на пайтоне# example 1print( hello, amy )# example 2age = 15 print( f amy is {age} years old ) .format(age))# example 3color = input( input your...
qvetikp0cumc
05.04.2020 17:53
Пишу программу на питоне и после нажатия enter выдаёт ошибку: syntaxerror: unexpected indent либо syntaxerror: multiple statements found while compiling a single statement...
Vikula2404
07.04.2021 18:50
Склавиатуры вводится строка из двух слов,разделенных пробелом. составьте программу,которая преобразует первые буквы слов к верхнему регистру ,меняет слова местами...
Vadimus2005
06.06.2021 18:46
По информатке 9 класс с подробным объяснением ...
drsamsoff
01.12.2021 07:06
C++ (оператор множественного выбора switch) написать программу, в которой пользователь вводит целое число k, а на экран выдается фраза мы нашли k грибов в лесу , согласовав...
2ArtemPetrenko2
01.12.2021 07:06
C++ (оператор множественного выбора switch) работа светофора для водителей запрограммирована следующим образом: начиная с начала каждого числа, в течение трех минут...
gabbivil
01.12.2021 07:06
C++ (оператор множественного выбора switch) написать программу, в которой мастям игральных карт условно присвоены следующие порядковые номера масти : пики – 1, трефы...
Serch23
11.08.2020 11:41
Переведите программу из питона в паскаль ...
иван1141
11.04.2020 02:04
Для python в условии одной из на этом сайте написано: “если данное четырехзначное число является симметричным, выведите 1, иначе выведите любое другое целое число”....
Ответ:
Дияс465
04.10.2020 05:35
Var
n,i: integer;
sr: real;
begin
n:=0;
for i:=100 to 999 do if (i mod 20)=0 then n:=n+1;
writeln ('cisel=',n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота