help1010100101020349
21.09.2021 06:47

Нужно написать программу, для нахождения расстояния между двумя точками. координаты первой точки x1 и x2, координаты второй y1 и y2. программа на языке си

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KeKoLolist
04.10.2020 06:31
#include <stdio.h>#include <math.h>
int main() { int x1, x2, y1, y2; scanf("%d %d %d %d", &x1, &x2, &y1, &y2); double d; d = sqrt(pow(x2-x1,2) + pow(y2-y1,2)); printf("%f", d); return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота