mutagan25Mark
24.08.2021 20:40

Нужна блок схема составить программу табулирования функции у=(3х^2-4)/(х+1) на интервале [0.5; 2.5] с шагом 0.1 program alr; var a,b,h,x: real; function y(t: real): real; begin y: =(3*sqrt(t)-4)/(t+1); end; begin write(введите начало и конец отрезка); readln(a,b); writeln(введите шаг табул); readln(h); writeln(аргумент функ); x: =a; repeat writeln(); x: =x+h; until x> b readln; end

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kek346582
14.08.2020 11:15
Вот примерно так. Если вызов функции не вырисовывать как вызов подпрограммы.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота