rinatabd1
26.11.2022 11:57

Решить в паскаль написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
imaya88
04.10.2020 07:42
Var x,y,z:integer;
procedure min(x,y)
begin
if x>y then return x;
else return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-ma(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота