antoncezame
19.08.2022 00:10

Составить программу на pascal abc. : даны 3 стороны треугольника a,b,c . является ли треугольник равностороним? является ли треугольник равнобедреным. программу написать можно ли одну большую либо 2 маленькие(маленькие отвечающий на каждый вопрос )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demon959402
04.10.2020 08:38
Var a, b, c : integer;
begin
    readln(a, b, c);
    if (a = b) and (a=c) then writeln('Треугольник равносторонний');
    if ((a=b) and (a<>c)) or (b = c) and (b<>a)  then writeln('Треуголник равнобедренный')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота