Войти
Регистрация
Спроси ai-bota
tatiana158
27.08.2022 00:27
Составить программу которая печатает таблицу умножения и таблицу сложения для числа n в десятичной системе счисления. протестировать программу для чисел 6 и 9. в с++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alinamironova21
08.01.2022 16:15
Сколько байтов занимает на cd одна минута звукозаписи (частота дискретизации - 44000,разрядность - 8 битов).какова максимальная продолжительность звукозаписи на диске емкостью...
Себастиаан
08.01.2022 16:15
Сколько времени будет скачиваться аудиофайл размером 7200 кбайт при интернет-соедирении с максимальной скоростью соединения скачивания 1920 бит/с. ....
Egorka12351727378
26.04.2021 11:24
Завдання: Патрульна поліція України звернулась до вас з проханням створити програму, за до якої можна було б визначити чи перевищував швидкість учасник дорожнього руху....
karinapolushin
26.09.2021 21:16
Отгадайте ребус там Мяч и Игла...
kivialisalittlee
02.10.2022 04:31
Одна из моделей машинного самообучения, основанная на абстрагировании моделей биологической эволюции а) искусственная нейронная сеть б) генетический алгоритм в) экспертная...
RomaDiduh
02.10.2022 04:31
Вменеджмент знаний не входит следующая функция: а) определение роли знаний в структуре работой организации; б) определение типа и объема знаний, необходимых различным подразделениям...
mathewkichunov
23.01.2022 04:29
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите...
salta160680
26.05.2021 17:13
Определи заполнения массива. randomize;fori:=1to10doa[i]:=random(75); нет верного ответа с оператора присваивания (случайными числами) ввод каждого значения с клавиатуры...
alenasen12345
02.07.2022 10:13
написать код в Python. Очень очень нужно Дано натуральное число. Найти максимальную цифру. Вот код в Pascal var n:longint; c,max,nmax,k:byte; begin read(n); max:=0;k:=0;...
divamurmyrlena
02.07.2022 10:13
1. Дайте определение понятию «информационное общество». 2. Каковы причины возникновения информационного общества? 3. Перечислите отличительные черты информационного общества....
Ответ:
Xrayl
04.10.2020 09:14
#include <iostream>
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота