anastasiakhrul
26.12.2021 17:02

Написать программу вычисления периметра квадрата , если известна длина его стороны.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
a1b2c5612z
04.10.2020 09:40

var

a,p: real;

begin

writeln ('введи длину стороны квадрата');

read (a);

p:=a+a+a+a;

writeln ('периметр квадрата равен',p);

end.


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота