Войти
Регистрация
Спроси ai-bota
Trdfgg
24.09.2021 05:10
Составить программу ,которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dzharullaev2015
25.09.2022 11:55
В записи m[7]=9, выражение m[7] обозначает: 1) значение элемента массива2) имя элемента массива3) номер элемента массива4) имя массива...
0894f
28.03.2021 03:07
ОЧЕНЬ алгоритм можно считать : а) технический паспорт б) список покупокв) описание процесса посадки дерева г) расписание автобуса 6. как называется свойство алгоритма означающее...
grrra1
28.06.2021 17:15
Дан массив М : 52, 17, 12, 5, 3, 5, 8, 25, 19, 17 Что появиться на экране после выполнения фрагмента программы:z:=0;for k:=5 to 7 do z:=z+m[k];writeln(z);...
Miku1111
26.01.2021 04:25
Я скоро разорюсь на этом задании Создайте в MS Access базу данных учеников Домашней школы. База данных должна содержать данные об учениках: фамилия, имя, отчество, год поступления,...
Sauleorazbaeva1
10.09.2022 20:59
Мне с сочем за 2 четверть. скиньте соч по информатике...
Yulia475414
10.09.2022 20:59
Файл размером 1200 кбайт передаётся через некоторое соединение в течение 20 секунд. определите размер файла (в кбайт), который можно передать через это соединение за 30 секунд....
Настя20767
13.05.2023 04:29
Создайте программу: в каждом классе 45 учеников. Их В уроке принимают участие 38 студентов. Создайте программу, которая определяет процент учащихся в этом классе!...
lalka133722
15.02.2022 19:26
Носители информации, состоящие из очень тонкой магнитной ленты 1)жесткий диск2)флеш-накопитель3)видеокассета...
VPVolkov03
01.12.2021 21:32
Выбери ОПТИЧЕСКИЕ НАКОПИТЕЛИ (несколько вариантов ответа) * флешкаCD-дискиDVD-дискидискетакарта памятижесткий диск...
Наталья999111
10.04.2021 16:51
4.2 Разместите свой документ в папке общего доступа. Критерий оценивания№ заданияДескриптор ОбучающийсяПравильно записывает названия современныхцифровых устройств1 записывает...
Ответ:
nozdracheva95
04.10.2020 09:41
Var
i: integer;
begin
write('Введите код символа = ');
readln(i);
writeln(chr(i + 1));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота