vasa2283
06.12.2021 11:58

Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
буря4
29.05.2020 11:57

Объяснение:

procedure Maximum(a, b, c:integer; var max:integer);

begin

 if ((a>=b) and (a>=c)) then begin

   max:=a;

   exit;

 end;

 if ((b>=a) and (b>=c)) then begin

   max:=b;

   exit;

 end;

 if ((c>=a) and (c>=b)) then begin

   max:=c;

   exit;

 end;

end;

var

 a1, b1, c1, max1:integer;

begin

 a1:=2; b1:=3; c1:=5;

 Maximum(a1, b1, c1, max);

 writeln(max);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота