Winny1111
21.06.2021 23:53

Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ustailia
31.08.2020 13:51
uses crt;
var x,n,res:longint; 
begin 
clrscr; 
write (' vvedite chislo: ');
readln (x);  
res:=1;
for i:=1 to n do
res:=res*x
write (res);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота