spirt708ozrmv0
28.04.2021 04:07

Составьте программу заполняет массив случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alyaomelchenko
14.08.2020 12:31
Const n=10;
var a:array [1..n] of integer;
i,max: integer;

begin
randomize;
 for i:=1 to n do
 begin
 a[i]:=random (10);  
write(a[i],' ')
end;
writeln;

max:=a[1];

for i:=1 to n do if (i mod 2 =0) and (max<a[i])
 then max:=a[i];
writeln (max) 

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота