alinaantonova06
23.01.2020 23:54

Написать программу которая задает массив случайным образом и ищет минимальный элемент

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
roxolanavarLana
04.10.2020 11:58
Const n=10;
var a:array[1..n] of integer;
min,i:integer;
begin
Randomize;
for i:=1 to n do begin
 a[i]:=random(51);
 write(a[i],' ');
 end;
writeln;
min:=a[1]; 
for i:=2 to n do
 if a[i]<min then min:=a[i];
writeln('min = ',min);
end.

Пример:
26 23 27 25 35 8 40 17 43 23 
min = 8
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота