mlyz
17.07.2021 21:26

С: нужно составить программу среднего за экзамен по предмету для абитуриента. использовать паскаль, при этом учитывать, что существует 3 эксперта, которые ставят оценки по данному предмету

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лиод1
04.10.2020 11:50
Var a,b,c:byte;
var d:real;
begin
Write('Первая оценка: ');
Readln(a);
Write('Вторая оценка: ');
Readln(b);
Write('Третья оценка: ');
Readln(c);
d:=Round((a+b+c)/3);
Write('Средняя оценка: ',d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота