TFestFlyMan
12.10.2022 18:10

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
тикимиккной
08.09.2020 12:50
uses crt;
var max,i,min,now:longint;
begin
clrscr; 
writeln (' vvedite kol-vo chisel ');
readln (n);  
write ('vvedite 1 chislo: ');                         
readln(now);
max:=now;
min:=now;
for i:=2 to n do begin
write ('vvedite ',i, ' chislo: ');                        
readln(now);
if now>max then max:=now;
if now<min then min:=now;              
end;
writeln ('minimum raven: ',min); 
write ('maximum reven: ',max);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота