Katya1143
20.09.2022 06:15

Напишите программу которая вводит натуральные числа a и n и вычисляет a^n без использования операции возведения в степень.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
keti261
04.10.2020 12:41
Var a, n, i: integer;
  r: longint;
 begin
  r := 1;
  readln(a, n);
  for i := 1 to n do
  r := r * a;
  write(r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота