akitaeva1
21.12.2022 03:44

Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
итд4
04.10.2020 13:28
// PascalABC.NET 3.2, сборка 1344 от 22.11.2016
begin
  var a:=ReadReal('Введите число');
  Write(a,' ');
  if (a<2) or (a>12) then Write('не ');
  Writeln('принадлежит интервалу [2;12]')
end.

Примеры
Введите число 3.18
3.18 принадлежит интервалу [2;12]

Введите число 16
16 не принадлежит интервалу [2;12]

Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12.
0,0(0 оценок)
Ответ:
Срочный103
04.10.2020 13:28
Решение на фото. 20символоваоао пр аоуо
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота