Simpson011
26.01.2022 08:59

Pascal (только начали проходить, простой алгоритм) написать программу, для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
виктория3345
29.05.2020 14:39

Program gftubgfffgg;

Uses crt;

Var a, b, S, P: real;

Begin

Clrscr;

Write('введите длину>>');

Readln(a);

Write ('введите ширину>>');

Readln(b);

S:=a*b;

P:=(a+b)*2;

Writeln('Периметр =', P);

Writeln('Площадь =', S)

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота