Geimer200
09.09.2020 23:41

Возвести целое число n в nнную степень. напишите программу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
miloft
04.10.2020 14:29
Var xn,x,n,i:integer;
begin
write('Введите число ');
readln(xn);
write('Введите степень числа ');
readln(n);
x:=xn;
for  i:=1 to n-1 do
begin
x:=x*xn;
end;
writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота