artempirogov20p08sav
25.03.2023 08:32

На паскале нужно решить 1.задано трехзначное число. составьте программу, с которой определите произведение кубов цифр этого числа. 2.задано трехзначное число. составьте программу, с которой определите , равняются ли в нем крайние числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alya5511Аля
04.10.2020 14:47

var
a,e,d,s,p: integer;
begin
p:=1;
writeln ('введи трехзначное число');
read (a);
e:= (a mod 10);
s:=(a div 100);
d:=s*100-e;
 p:=s*s*s*d*d*d*e*e*e;
 writeln ('произведение кубов цифр числа равно',p);
if e=s then writeln ('первая цифра числа равна последней')
  else
writeln ('первая цифра числа не равна последней');
end.


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота