Войти
Регистрация
Спроси ai-bota
darialitvinenko
09.09.2020 04:58
Напишите (отправьте фотографию), что нужно написать в программе pascalabc.net, чтобы создать программу 《 begin1°. дана сторона квадрата a. найти его периметр p=4a》
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ARDASHEV2019
17.02.2023 18:19
Сообщение История чисел разных стран...
marinalebedeva5
19.08.2020 01:05
Что составляет ядро операционной системы?...
natachernov
19.05.2023 01:39
Одноканальный (монофонический) звук оцифрован с частотой 21 кГц. Сколько значений сигнала записано за 8 сек?...
wehter83
12.11.2021 00:14
Какой объем видеопамяти в кбайтах нужен для хранения изображения размером 640x480 пикселей и испрльзующего 32 цветную палитру...
arladich
12.11.2021 00:14
На экране с разрешающей высвечиваються только двух цветные изображения. какой минимальный объём видеопамяти необходим для хранения изображения...
10149
05.12.2021 01:40
Впалитре 4096 различных цветов. сколько бит памяти занимает 1 пиксель...
elizaveta2001kz
05.12.2021 01:40
Во сколько раз увеличится производительность процессора, если тактовую частоту увеличить в 2 раза, а разрядность в 3 раза?...
meeeoooowww
05.12.2021 01:40
Скратким ответом.во сколько раз увеличивалась производительность процессоров за последние четверть века?...
RUMBANITTA
15.05.2022 08:01
. Значение арифметического выражения:9^20 + 3^60 – 5 записали в системе счисления с основанием 3. Сколько цифр «2» содержится в этой записи?...
алина3843
19.08.2021 16:11
Користуючись вікіпедію знайдіть відомості про особливості аудіоформатів,відеоформатів.Порівняйте відомості,наведені російською, українською,та англійською мовами...
Ответ:
Буторин1306
04.10.2020 14:54
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
Writeln(ReadReal('a=')*4,' - периметр')
end.
Пример
a= 12.7
50.8 - периметр
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота