masha00151
14.02.2022 15:55

Решить через pascal 1. к финалу конкурса лучшего по профессии "специалист электродорожник" были допущены трое: иванов, петров, сидоров. соревнования проходили в 3 тура. иванов в первом туре набрал m1 , во втором - n1, в третьем - p1. петров соответственно: m2, n2, p2. сидоров: m3, n3, p3. составить программу, определяющую кто победитель и сколько набрал . 2. составить программу, вычисляющую стоимость покупки с учетом скидки: куплено три товара и, если сумма покупки превышает 1500 р., то начисляется скидка 2%

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Shkolnik555777
04.01.2023 07:36

Лента в Microsoft Word позволяет максимально быстро получить доступ к наиболее часто используемым командам. Лента содержит огромное количество команд, которые разбиты по смысловым группам. В этом уроке Вы узнаете, из каких вкладок состоит Лента, а также научитесь скрывать ее, чтобы увеличить рабочую область Word на экране монитора.

Если Вы ранее пользовались Word 2010 или 2007, тогда Word 2013 покажется Вам знакомым. В нем используются все те же Лента и Панель быстрого доступа, где можно найти команды для наиболее часто используемых задач, а также представление Backstage.

Объяснение:

0,0(0 оценок)
Ответ:
askardilnaz
07.07.2020 11:02
Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace ConsoleApplication1 {
class Program
    { static void Main(string[] args)
{
Console.BackgroundColor = ConsoleColor.Black;
            Console.ForegroundColor = ConsoleColor.Green;
            Console.WriteLine();
            Console.WriteLine("Hello, World!");
// Ожидание нажатия клавиши Enter перед завершением работы Console.ReadLine();
        }
    }
 }

Данная программа откроет консоль и будет выводить текст "Hello, World". Текст можно изменить, а комментарий удалить.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота