ролимов
14.04.2020 11:14

1. составить программу которая выводит на экран сумму чисел кратных числу 8 из промежутка от 34 до 89. 2. введите количество учащихся в группе по информатике и четвертную отметку каждого учащегося. вычислите средний успеваемости по информатике в группе за четверть.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimasikmll
08.09.2020 13:48
Program name; var x:integer; begin for 34 to 89 do begin if x a mod 8:=0 then writeln (x); end; end. Если что-то не то, напишите. Тут ещё может алгоритм Евклида.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота