spanielskubidu1
06.08.2022 08:19

Паскаль массив составить программу имеется массив в11 из целых чисел. найти количество элементов массива, больших числа 2 и кратных 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Карейка0167
04.10.2020 15:28
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var b:=ArrRandom(11,-50,50); b.Println;
  Writeln('k=',b.Where(x->(x>2) and (x mod 3=0)).Count)
end.

Пример
2 -10 -31 39 18 -35 -24 -22 4 -31 30
k=3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота