Составить программу, которвя во введённой с клавиатуры строке заменяет все точки на запятые

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sadskhoolgirl
04.10.2020 15:26
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('>');
  s:=s.Replace('.',',');
  Writeln(s)
end.

Пример
> Один. два. три и четыре. Пять. Шесть!
Один, два, три и четыре, Пять, Шесть!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота