andreyrodrigo2
16.09.2020 01:09

Составьте программу которая запрашивает стоимость одной пары перчаток, портфеля и портмоне , а также сумму денег , выделенную на покупку, а выводит сумму всей покупки и сдачу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zef3
29.05.2020 16:09

#include <iostream>

void main()

{

int glowe, bag ,purse, money;

std::cin>>glowe>>bag>>purse>>money;

int total = glowe+bag+purse;

std::cout<<"Total sum = "<<total<<" change"<<money-total;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота