natalicharry
21.04.2021 16:46

Написать программу которая заполняет масив из -10; 20 и находит сумму кратных 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikt24oria
04.10.2020 15:55
Var  i,summa,x,y:integer;  arr: array [-10..20] of integer;begin  randomize;  x:=0;  for i:=-10 to 20 do    begin    arr[i]:=random(100);    if arr[i] mod 5=0 then      x:=x+arr[i];    end; writeln(x);  end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота