marina19761
18.04.2021 17:31

Ниже на пяти языках программирования записан алгоритм. получив на вход натуральное число x, этот алгоритм печатает число r. укажите такое число x, при вводе которого алгоритм печатает двузначное число, сумма цифр которого равна 13. если таких чисел x несколько, укажите наименьшее из них. var x,d,r: longint; begin readln(x); r : = 0; while x> 0 do begin d : = x mod 10; r : = 10*r + d; x : = x div 10 end; writeln(r) end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
imamverdueffsa
04.10.2020 16:31
X = 49. Программа обработает его и выдаст "94". Сумма цифр 4 + 9 = 9 + 4 = 13.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота