guast1
22.02.2020 13:01

Работа в паскаль! , хелп: 3 1. составьте программу, которая находит сумму и произведение n чисел, введенных с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Гость
04.10.2020 17:05
Var x, s, p: integer;   
i: integer;
begin 
s := 0; 
p := 1; 
for i := 1 to 10 do   
begin     
write(i,' Число = ');     
readln(x);     
s := s + x;     
p := p * x   
end; 
write('Сумма = ', s, ', Произведение = ', p); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота